Pregunta sobre Smart Slider 3 de Wordpress:

Smart Slide 3 requiere PHP versi贸n 5.4+

Un usuario pregunt贸 馃憞

Smart Slider 3 requires PHP version 5.4+, plugin is currently NOT RUNNING.

Si ve el siguiente mensaje, puede estar seguro de que est谩 ejecutando PHP 5.3 o inferior.

Puede verificar su versi贸n actual de PHP creando un archivo en el servidor llamado: phpinfo.php con el siguiente contenido:

<?php
phpinfo();

luego navega a http://xyz.com/phpinfo.php y deber铆a poder comprobar su versi贸n real. Ejemplo de pantalla

Probablemente solo necesite pedirle a su anfitri贸n que actualice su versi贸n de PHP a una versi贸n m谩s nueva. Es mejor si pasa directamente a PHP 7.2 ya que su sitio ser谩 m谩s r谩pido, actualizado y m谩s seguro.

(@mesmusica)

Hace 2 a帽os, 2 meses

Hola,

Estamos teniendo este problema.

Verificamos con phpinfo.php y tenemos la versi贸n 5.6.38 de Php.

Queremos saber por qu茅 no se resuelve el problema si estamos usando una versi贸n correcta.

El sitio web es http://www.mesmusica.com y SiteGround es el anfitri贸n.

隆Gracias!

(@nextendweb)

Hace 2 a帽os, 2 meses

Hola @mesmusica, tal vez sucede que tu WordPress usa una versi贸n anterior de PHP. Le recomiendo que pruebe este plugin, mostrar谩 su versi贸n real de PHP en el pie de p谩gina de las 谩reas de administraci贸n de WordPress. Captura de pantalla

Version Info

Smart Slider 3 usa una simple verificaci贸n para medir la versi贸n de PHP, por lo que si le dice que necesita PHP 5.4+, puede estar seguro de que est谩 en PHP 5.3 o anterior.
version_compare(PHP_VERSION, '5.4', '>=')

Si no puede resolver este problema, comun铆quese con nosotros y nuestro equipo de soporte lo ayudar谩 a resolver el problema: https://smartslider3.com/contact-us/support/

(@mesmusica)

Hace 2 a帽os, 2 meses

Hola,

Gracias por su respuesta.

Correcto. Aqu铆 est谩 el resultado: 鈥淲ordPress 4.9.8 | ejecutando PHP 5.3.29 Apache | MySQL 5.6.40-84.0-log 鈥

El servidor de SiteGround est谩 ejecutando la versi贸n 5.6.38 Estoy a punto de ponerme en contacto con SiteGround.

隆Gracias!

(@nextendweb)

Hace 2 a帽os, 2 meses

隆Gracias por los comentarios @mesmusica! Es mejor ponerse en contacto con el proveedor de alojamiento, deber铆an poder resolver esto en cualquier momento 馃檪

Si te dicen lo que hicieron, puedes compartirlo, ya que puede ayudar a otros usuarios de SiteGround con el mismo problema.

(@mesmusica)

Hace 2 a帽os, 2 meses

隆Bien gracias!

(@ hristo-sg)

Representante de SiteGround

Hace 2 a帽os, 2 meses

Hristo de SiteGround aqu铆,

Para cambiar entre versiones de PHP, siga este art铆culo: https://www.siteground.com/kb/how_to_have_different_php_versions/

o use la herramienta del administrador de versiones de PHP en cPanel. Tenga en cuenta que las reglas de .htaccess funcionan de forma recursiva. Aseg煤rese de que el archivo phpinfo no sea la 煤nica carpeta que est谩 probando.

De lo contrario, esto significa que el plugin est谩 devolviendo advertencias falsas positivas.

(@nextendweb)

Hace 2 a帽os, 2 meses

Hola @ hristo-sg, gracias por participar en esta discusi贸n. @Mesmusica dijo que agreg贸 phpinfo.php al siguiente tema:

<?php
phpinfo();

Inform贸 que la versi贸n de PHP es 5.6.38.

Luego, en WordPress, el servidor inform贸 la versi贸n 5.3.29 de PHP.

Es posible que /wp-admin/ se ejecuta con PHP 5.3.29, pero la carpeta ra铆z se ejecuta con PHP 5.6.38 o algo as铆?

(@ hristo-sg)

Representante de SiteGround

Hace 2 a帽os, 2 meses

@nextendweb – exactamente 馃檪

@mesmusica tiene un archivo .htaccess en la carpeta wp-admin cambiando manualmente la versi贸n de PHP a 5.3 para esa carpeta. Elimine el archivo y todo deber铆a funcionar como se esperaba.

(@mesmusica)

Hace 2 a帽os, 2 meses

隆Si!

隆Funcion贸!

Gracias a @nextendweb y @ hristo-sg por ayudar 馃檪

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *