Pregunta sobre Arreglando WordPress de Wordpress:

Soluciones de red que ejecutan WordPress 5.2.4 únicamente

Un usuario preguntó 👇

El sitio que estoy construyendo está alojado en Network Solutions. La última versión de WordPress que puedo usar es la versión 5.2.4. No hay ningún mensaje o estado de actualización que me permita actualizar a la versión 5.4.

No estoy seguro, pero creo que es por eso que tengo problemas para guardar mis cambios en las páginas que estoy creando.

Estoy usando Divi Theme de Elegant Themes y no guardo los cambios de página. ¿Podría ser porque solo estoy ejecutando WordPress 5.2.4?

Network Solutions no me ayudará con este problema.

¡Joe frustrado!

Este tema fue modificado hace 8 meses, 2 semanas por. Razón: sin solicitud / retroalimentación

(@rodgersnigel)

Hace 8 meses, 2 semanas

Vaya a wp-admin en Panel> Actualizaciones y en «Actualizaciones de WordPress», verifique que no haya actualizaciones disponibles después de ver «Comprobar de nuevo». Consulte la captura de pantalla vinculada para referencia visual: https://imgur.com/a/aQ3noza

(@macmanx)

Moderador voluntario

Hace 8 meses, 2 semanas

Deberá hablar con Network Solutions sobre esto. No tenemos control sobre cómo eligen operar.

O puede actualizar manualmente: https://wordpress.org/support/article/upgrading-wordpress-extended-instructions/

Y tenemos una lista de proveedores de alojamiento recomendados en https://wordpress.org/hosting/

(@malambrij)

Hace 8 meses, 1 semana

@macmanx Pude cambiar a un tipo diferente de paquete de alojamiento en Network Solutions llamado «Alojamiento esencial» y parece que ha funcionado hasta ahora. Yo uso Bluehost que se adapta a la mayoría de los otros sitios y nunca tengo problemas con ellos. Si persiste algún problema con NS, lo cambiaré. ¡Gracias por tu contribución! Joe Malambri

(@macmanx)

Moderador voluntario

Hace 8 meses, 1 semana

Excelente, ¡me alegra saber que funcionó! 🙂

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *