Pregunta sobre Widgets for SiteOrigin de Wordpress:

Superposición de texto de pestañas verticales: ¿plugin de error CSS?

Un usuario preguntó 👇

¡Hola!

Puede que haya habido o no un conflicto de código entre el tema «Photolite» y el widget Inked Tabs que forma parte de este plugin.

Mi problema es que, usando el tema Photolite exclusivamente, las pestañas se superpondrán sobre sus contenedores, interfiriendo con el texto respectivo que flota a la derecha, de la siguiente manera:

http://kidzneurosciencecenter.com/wp-content/uploads/2017/11/tabs.jpg

Ahora entiendo que esto es más como un problema con el tema, pero escúchame: estaba marcando y marcando CSS en mi inspector de código, y no puedo encontrar nada relacionado con style.css es lo más causar el problema.

Sin embargo, si la propiedad de ancho en el siguiente CSS se verifica desde la propia pestaña, el problema se soluciona cada vez:

.iw-so-tabs.iw-so-tabs-vertical .iw-so-tabs-nav .iw-so-tab-title a {
width: 100%; }

Por casualidad, ¿hay realmente un conflicto? Si comento sobre eso, el plugin funciona según lo previsto en Photolite.

Házmelo saber.

¡Gracias!

-Kurt

Este tema fue modificado hace 3 años, 1 mes por.

(@ wsp-kk)

Hace 3 años, 1 mes

Solo para su información: lo crea o no, tal vez tengo la pregunta (y, de hecho, podría estar relacionada con el tema).

Curiosamente, sucedió cuando instalé un plugin de pestaña diferente que agregó el siguiente código:

*,*::after,*::before {
    box-sizing: inherit;
}

Agregué esto a mi tema CSS y el problema se resolvió. Tampoco aparente efecto en el resto de las páginas existentes.

¡Gracias de nuevo!

-Kurt

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *