Pregunta sobre Asgaros Forum de Wordpress:

Tipo no declarado (porque): la propiedad de ‘función’ no especificada no se puede leer

Un usuario preguntó 👇

¡Hola! Cuando el plugin del foro de Asgaros está activo, aparece un error de JavaScript al intentar editar páginas en el sitio web, lo que me impide poder editar páginas mientras el plugin está activo. Aquí está el error:

Tipo no declarado (vencido): no se puede leer la propiedad de ‘función’ no especificada

Aquí hay una imagen: https://imgur.com/a/ClevjVx

¡Por favor ayuda! ¡Gracias!

(@asgaros)

Hace 11 meses, 2 semanas

Hola @joelnewcomer

Algunas bibliotecas no parecen poder cargar javascript correctamente. ¿Está utilizando algún plugin que combine / optimice scripts? Si es así, intente deshabilitarlos con fines de prueba, ya que a menudo eliminan los scripts usados.

(@joelnewcomer)

Hace 11 meses, 2 semanas

¡Hola! Este problema en un sitio en vivo es enorme y tiene todos los plugins que puedo deshabilitar y el problema continúa. Está alojado en WP Engine, así que me pregunto si está relacionado con WP Engine. Tenía Autoptimize en el sitio web, pero lo deshabilité y el problema persiste.

Joel

(@optimizingmatters)

Hace 11 meses, 2 semanas

solo para tu información: este error es el fin de semana (wp-admin), Autoptimize no intenta optimizar al principio.

(@asgaros)

Hace 11 meses, 2 semanas

Hola @joelnewcomer

La función de la aplicación no se puede llamar editor TinyMCE, según su foto. En los scripts del foro, esta función no se usa directamente, pero el foro usa los scripts del editor de WordPress, por lo que creo que está relacionado con algún plugin personalizado o lógica que está cambiando el editor de alguna manera.

(@joelnewcomer)

Hace 11 meses, 2 semanas

Gracias por comprobarlo. Veré qué puedo averiguar.

Joel

(@mochkal)

Hace 10 meses, 1 semana

@joelnewcomer ¿has encontrado una solución?

@Asgaros tiene un problema similar.

Cuando utilizo el generador de páginas de oxígeno, se mostrará la misma pregunta.

Sin plugins ni otras activaciones / almacenamiento en caché.

¿Que puedo hacer?

(@joelnewcomer)

Hace 10 meses, 1 semana

@mochkal Desafortunadamente no encontré otra solución que deshabilitar Asgaros

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *