Pregunta sobre Essential Addons for Elementor de Wordpress:

TypeError Error: la propiedad no especificada ‘totalPosts’ no se puede leer

Un usuario preguntó 👇

Hola y gracias por este gran plugin. Estaba trabajando muy bien hasta que recientemente noté que la mitad de la página está cargada y aparece este error en la consola:

eael-post-24508.min.js? ver = 3.3.1: 1 TypeError Error: PostGrid (eael-post-24508.min.js? ver = 3.3.1: 1) no puede leer las propiedades ‘totalPosts’ no especificadas por _runHook (frontend.min.js? = 2.7.2: 2) en Object.doAction (frontend.min.js? Ver = 2.7.2: 2) en e.exports.runReadyTrigger (frontend.min.js? Ver = 2.7.2: 2) en HTMLDivElement. (frontend.min.js? Ver = 2.7.2: 2) en Function.each (jquery.js? Ver = 1.12.4-wp: 2) en a.fn .init.each (jquery.js? ver = 1.12 .4-wp: 2) en _default.runElementsHandlers (frontend.min.js? Ver = 2.7.2: 2) y _default.onInit (frontend.min.js? Ver = 2.7.2: 2) y _default.Module. disparador (frontend-module.min.js? Ver = 2.7.2: 2)

Cualquier ayuda sería genial …

(@rafinkhan)

Hace 1 año, 3 meses

@abiox,

Hola, es un problema de almacenamiento en caché. Limpia tu caché de wp-admin -> Plugins esenciales -> Herramientas -> Borrar caché.

Esto debería resolverse. Déjame saber como va.

Gracias.

(@abiox)

Hace 1 año, 3 meses

@rafinkhan

Hola de nuevo y gracias por una rápida respuesta. De alguna manera también lo descubrí, pero … debido a que también uso LiteSpeed ​​(también uso CloudFlare), para que funcione tengo que:

1 °: «Borrar caché» de «Herramientas» 2 °: «Borrar todo» de Litespeed

El punto es que el problema persiste después de un tiempo o cuando trabajo en páginas con herramientas Elementor y EA regresando de nuevo .. Así que tengo que repetir el procedimiento anterior.

¿Necesito excluir algo de la exploración? También creo que las versiones anteriores de EA no tenían este problema.

gracias por adelantado

(@rafinkhan)

Hace 1 año, 3 meses

@abiox,

Tendré que investigar esto en profundidad con las herramientas de almacenamiento en caché mencionadas que está utilizando. Después de eso, me comunicaré contigo pronto.

Gracias.

(@abiox)

Hace 1 año, 3 meses

@rafinkhan – genial …

esperando su respuesta ..

(@receptando)

Hace 1 año, 3 meses

Hola, tengo el mismo problema, uso el plugin y solo activo la cuadrícula de publicaciones en casa y el menú móvil en la página de inicio donde uso la cuadrícula de correo no se abre. En otras páginas generalmente se abre, cuando borra la caché en el primer acceso, se abre y luego devuelve el error.

Estoy usando la plantilla OceanWp, Elementor y Essential Addons para Elementor

Esperando su respuesta gracias

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *