Pregunta sobre Yoast SEO de Wordpress:

Versi贸n antigua de WordPress

Un usuario pregunt贸 馃憞

Hola, estoy administrando un sitio web que se ejecuta en una versi贸n muy antigua de WordPress (3.5.1) e intent茅 instalar una versi贸n antigua de Seo con Yoast (7.0) pero me aparece un mensaje de error fatal. S茅 que necesito actualizar la versi贸n de WordPress, pero es un poco lento porque necesito hacer una copia de seguridad, as铆 que estaba buscando una soluci贸n r谩pida. 驴Alguien me puede ayudar?

Gracias

(@amboutwe)

Hace 2 a帽os, 2 meses

Con esa versi贸n anterior de la versi贸n de WordPress, lo m谩s probable es que sea una versi贸n inferior a Yoast SEO 3.0. Pero tanto ha cambiado con Google que quiz谩s sea mejor esperar hasta que actualice WordPress.

De lo contrario, estos pueden ayudar ya que tienen fechas de lanzamiento: https://wordpress.org/download/releases/
https://yoast.com/wordpress/plugins/seo/change-log-wordpress-seo/

(@ mikes41720)

Hace 2 a帽os, 2 meses

Sin m谩s respuesta. Clausura.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *