Pregunta sobre PHP Compatibility Checker de Wordpress:

Versi贸n PHP actual

Un usuario pregunt贸 馃憞

驴Hay alg煤n lugar en este plugin que le indique la versi贸n ACTUAL de PHP que se ejecuta en el sitio donde est谩 instalado?

隆Gracias!

(@ oldbrit806)

Hace 2 a帽os, 2 meses

Quer铆a usar este plugin para verificar mi sitio web antes de actualizar php7. Mientras miraba c贸mo hacer esto, vi que hab铆a actualizaciones para WordPress y DesktopServer, as铆 que segu铆 adelante y las instal茅. Me complaci贸 tener instalado php7.1 y no hubo problemas con el funcionamiento del sitio web. Por lo tanto, no necesito ejecutar el Comprobador de compatibilidad y este tema se puede cerrar.

(@larryacoates)

Hace 2 a帽os, 1 mes

@jelnet – En CPanel, busque 鈥淐onfiguraci贸n de PHP鈥 o 鈥淪eleccionar versi贸n de PHP鈥 y la pantalla de carga deber铆a mostrar la versi贸n de PHP que se est谩 ejecutando actualmente en su instalaci贸n. Le dar谩 la posibilidad de actualizar si lo desea.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *