Pregunta sobre WooCommerce de Wordpress:

Versión PHP de Woocommerce

Un usuario preguntó 👇

Actualicé WordPress a la última versión y actualmente estoy ejecutando PHP 7.4. El plugin envía errores de que no estoy ejecutando una versión actualizada de PHP y no me permitirá activar o actualizar el plugin.

(@quizás)

Ingeniero Automático de Felicidad

Hace 7 meses, 3 semanas

@jgatewood Le sugiero que desactive todos los plugins en el sitio y luego intente activar el plugin nuevamente, bajo esa configuración.

Sería útil tener una copia de los errores que está viendo. ¿Puedes pegar los mensajes exactos en este hilo?

(@jgatewood)

Hace 7 meses, 3 semanas

Ya deshabilité todos los plugins y comencé a restaurarlos uno por uno. En el momento en que intenté reactivar Woocommerce Forms y Ninja, adjunto este error. Ya hablé con mi anfitrión y me confirmaron que mi PHP está configurado en 7.4.

https://ibb.co/rtR8FgG
https://ibb.co/8bs1304
https://ibb.co/BtZMwck

(@braehler)

Hace 7 meses, 3 semanas

@Jgatewood PHP 7.4 no debe usarse para WP y los plugins se deben ahora a errores. Vuelva a la versión 7.2

(@stuartduff)

Ingeniero Automático de Felicidad

Hace 7 meses, 3 semanas

Hola @jgatewood,

Como prueba, también recomendaría lo que sugirió @braehler y trataría de configurar la versión de servidor de PHP en b v7.2 para ver si eso ayuda.

(@jgatewood)

Hace 7 meses, 3 semanas

Empiezo a creer que este es un problema de WordPress. Cambié PHP de nuevo a 7.2 y todavía obtengo los errores. Hice la verificación del estado del sitio y WordPress afirma que todavía estoy usando PHP 5.6

(@stuartduff)

Ingeniero Automático de Felicidad

Hace 7 meses, 3 semanas

Hola @jgatewood,

Eso es raro, visitas Estado de WooCommerce> lo que muestra el informe de estado como la versión de PHP que se está utilizando. También debería ver la versión mostrada entonces similar al ejemplo a continuación.

Enlace de imágen: https://cloudup.com/cTOMNxCPGBL

(@jlundie)

Hace 7 meses, 1 semana

Hola @jgatewood:

No hemos tenido noticias tuyas en un tiempo, así que voy a marcar esto como una solución. Si tienes otras preguntas, no dudes en comenzar una nueva conversación.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 1

Tu dirección de correo electrónico no será publicada.


jesus

jesus

hola ayuda por favor desactive el plugin de woocommerce y ahora tengo un erro critico y no puedo acceder a wordpress desde mi cuenta wp-admin