Pregunta sobre Wordfence Security de Wordpress:

WF Scan – Error de MySQLi: [2027] Paquete informal

Un usuario pregunt贸 馃憞

Hola,

WP 4.9.7 WF 7.1.9

Mientras ejecutamos el escaneo WF, obtenemos el siguiente error: error wf_summaryItems y valor de escritura (error MySQLi: [2027] Paquete informal)

No estamos seguros de si un escaneo de WF se est谩 ejecutando correctamente despu茅s de que su empresa de alojamiento lo movi贸 de un alojamiento a otro hace unas semanas.

驴Alguna idea de c贸mo podemos resolver esto?

Gracias Karen

(@wfasa)

Hace 2 a帽os, 5 meses

隆Hola @mtgamberwesbitedesign!

Mi primera suposici贸n es que su nuevo host est谩 usando una versi贸n desactualizada de MySQL. 驴Ha preguntado sobre eso con ellos? Puede ver qu茅 versi贸n de MySQL tiene en Wordfence Tools> Diagnostics en la secci贸n 芦MySQL禄.

(@mtgamberwesbitedesign)

Hace 2 a帽os, 5 meses

Revis茅 la parte de diagn贸stico y MySQL est谩 marcado: 5.6.39, as铆 que supongo que est谩 bien. Todos los dem谩s diagn贸sticos de MySQL tambi茅n tienen garrapatas.

En mi experiencia, las empresas de alojamiento suelen decir que es WordPress o que es un plugin y no ayudamos con eso, por lo que pens茅 en preguntar aqu铆 primero.

(@mtgamberwesbitedesign)

Hace 2 a帽os, 5 meses

El escaneo comenz贸 a funcionar nuevamente sin errores, por lo que probablemente no deba preocuparme por esto ahora鈥.

(@wfasa)

Hace 2 a帽os, 5 meses

Hola de nuevo, gracias por la actualizaci贸n. Si sus diagn贸sticos se ven bien y el escaneo funciona, estoy de acuerdo en que puede dejarlo as铆. Si vuelve, no dude en iniciar un nuevo hilo del foro y tendremos otra mirada. Puede ser un problema temporal para su host que ahora est谩 solucionado.

隆Buena suerte con tu sitio ahora!

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada.