Pregunta sobre Backup Jetpack - WP Security Speed de Wordpress:

WordAds

Un usuario preguntó 👇

Quiero probar WordAds en mi sitio, pero Jetpack parece estar desactualizado para mi versión de WordPress. Trabajo con la versión 4.2.4. y no se puede actualizar ya que el diseño de mi sitio web probablemente estaría roto.

¿Existe alguna posibilidad de evitar el problema? como dije, mi principal interés en jetpack es usar WordAds.

Este tema fue modificado hace 1 año, 5 meses por.

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

Dado que Jetpack es un servicio vinculado, no podemos admitir la versión actual de Jetpack, que es la 7.6.

Jetpack 7.6 requiere WordPress 5.1 o superior.

Recomiendo actualizar WordPress de inmediato, ya que ahora le faltan algunas correcciones de seguridad críticas con respecto a las vulnerabilidades de seguridad pública en los últimos 4 años: https://wordpress.org/news/category/security/

(@anafasia)

Hace 1 año, 5 meses

No puedo actualizar WordPress.

¿Hay alguna otra forma de usar WordAds con WordPress 4.2?

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

Realmente no hay forma de usar WordAds en WordPress 4.2.

¿Podría aclarar lo que quiere decir si no puede actualizar WordPress? WordPress es un software 100% gratuito, construido y totalmente respaldado por voluntarios y, por lo tanto, las actualizaciones también son 100% gratuitas.

(@anafasia)

Hace 1 año, 5 meses

para actualizar WordPress debería tener que pagarle a un codificador, ya que puedo tener problemas con mi diseño. esto es algo que debería evitar ahora.

¿Hay alguna forma de contactar al equipo de WordAds para hacerles preguntas sobre esto? No pude recibir su correo electrónico.

Esta respuesta fue modificada hace 1 año, 5 meses.

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

para actualizar WordPress debería tener que pagar a un codificador

Puede actualizar WordPress de forma gratuita con solo presionar un botón en Panel> Actualizaciones en el Panel de control de su sitio.

Todo lo que ya no funcionaría después de la actualización son plugins obsoletos o su tema. Si eso sucede, puede actualizarlos desde el mismo lugar, comunicarse con su soporte u obtener una alternativa.

En cuanto a otras opciones, actualmente hay 55,155 plugins gratuitos https://wordpress.org/plugins/ y 7,448 temas gratuitos https://wordpress.org/themes/browse/new/

Si algo va más allá de eso, puede ponerse en contacto con el soporte de WordPress en https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-topic-0

En general, sin embargo, nada debería salir mal. La gente actualiza WordPress de forma gratuita todo el tiempo; de lo contrario, el 95,1% no estaría en una versión superior a la tuya. 😉 https://wordpress.org/about/stats/

¿Hay alguna forma de contactar al equipo de WordAds para hacerles preguntas sobre esto?

Dado que WordAds es parte de Jetpack, Jetpack Support maneja la compatibilidad con WordAds. Lo siento, pero necesitará actualizar WordPress y Jetpack para usar WordAds, no hay otra forma de evitarlo.

(@anafasia)

Hace 1 año, 5 meses

como dije, no puedo actualizar WordPress. no es un capricho. Utilizo Adsense y diseñé mi codificador de galería. si la galería se rompe, será un problema grave y apuesto a que mis ingresos de Adsense disminuirían radicalmente.

WordAds podría ser una alternativa a Adsense. pero con Adsense no tienes que pagar 10 € al mes para usarlo. y está actualizado para cualquier versión de WordPress. Quizás AdWords podría ser un buen plugin para mí, Adsense. por eso tenía la intención de probarlo. pero su respuesta no parece ser: no estoy enojado, solo trate de que comprenda mi punto de vista, debe cumplir con las reglas de AdWords, lo que realmente significa que quiero poder usar AdWords, es decir, perderá un cliente potencial frente a Adsense.

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

Entiendo, pero no podemos proporcionar WordAds en una versión de WordPress que tenga más de 4 años, no podemos admitir eso.

(@anafasia)

Hace 1 año, 5 meses

entonces parece que tenemos el mismo problema, no puedo actualizar mi web y no puedes admitir la actualización de tu plugin a versiones anteriores. desgraciado.

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

Marcaremos esto como una solución ya que estamos un poco agobiados por eso, pero recomiendo encarecidamente nuevamente que reconsidere la actualización a WordPress 5.2.2.

En la actualidad, su sitio ahora tiene vulnerabilidades de seguridad de dominio público de 4 años: https://wordpress.org/news/category/security/

Básicamente, se está quedando sin tiempo entre la mínima posibilidad de que una actualización provoque un desorden recuperable o un ancla que provoque un desorden irrecuperable.

De cualquier manera, eso es todo aquí. Lo sentimos, no podemos ayudarlo con esto, pero espero que reconsidere la actualización.

(@anafasia)

Hace 1 año, 5 meses

bueno, también existe la opción de actualizar su plugin para versiones anteriores 😉

gracias de todos modos, James.

(@macmanx)

Moderador voluntario

Hace 1 año, 5 meses

La actualización de nuestro plugin para versiones anteriores de WordPress no abordará los últimos 4 años de vulnerabilidades de seguridad conocidas públicamente en WordPress 4.2.4. 😉

La única forma de hacerlo es actualizar a WordPress 5.2.2.

(@anafasia)

Hace 1 año, 5 meses

Lo sé, pero me permitiría probar si tiene sentido usar WordAds. pero me dijiste que no hay alternativa a eso, así que tendré que buscar otra opción. gracias de cualquier manera.

¿Solucionó tu problema??

1 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *