Pregunta sobre Arreglando WordPress de Wordpress:

WordPress «agotó el tiempo de espera» durante las actualizaciones

Un usuario preguntó 👇

Al azar el mes pasado, no pude instalar ningún plugin ni realizar ninguna actualización de WP de ningún tipo. Hice cero cambios en el servidor, solo al azar un día, a veces WP durante el proceso.

Mi sitio se ejecuta a través de nubes en la nube, pero deshabilitar esa protección no hace ninguna diferencia o elimina todos los plugins.

¿Alguna idea sobre por dónde empezar?

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 3 años, 3 meses

donde estas alojando?

(@fluxay)

Hace 3 años, 3 meses

El océano digital.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 3 años, 3 meses

Entonces estás haciendo esto en un VPS. Intente aumentar el límite de tiempo de rizo en /etc/php.ini. El valor predeterminado es 60, intente con 300.

; Default timeout for socket based streams (seconds)
; http://php.net/default-socket-timeout
default_socket_timeout = 300

Es posible que necesite que YO use php-fpm y reinicie su servicio web después de hacer el cambio.

(@fluxay)

Hace 3 años, 3 meses

Maldición no parecía tener ninguna influencia

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 3 años, 3 meses

que pasa si lo intentas

wget https://wordpress.org/latest.tar.gz

desde la línea de comando?

(@fluxay)

Hace 3 años, 3 meses

Aparentemente descargado y guardado sin problema.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 3 años, 3 meses

¿Hay errores en sus registros? ¿Quizás /var/www/php-fpm/error.log?

(@fluxay)

Hace 3 años, 3 meses

Bueno, no veo ningún registro que ocurra durante este «tiempo libre». Activé los registros de errores de WordPress instantáneamente y recibí un error de algo completamente diferente.

Sin embargo, no veo nada en mis registros de apache2.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 3 años, 3 meses

Encabezado interesante mientras explora su sitio: x-powered by: PHP / 5.5.9-1ubuntu4.22

Realmente deberías usar PHP 7.

(@fluxay)

Hace 3 años, 3 meses

Intentaré reservar algo de tiempo para actualizar a 7.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *