Pregunta sobre Disable Emojis & Disable Embeds Reduce HTTP Requests Speedup WooCommerce de Wordpress:

WP Disable – An谩lisis de verificaci贸n de compatibilidad de PHP para PHP7

Un usuario pregunt贸 馃憞

Hola,

Estamos ejecutando WP 4.8.1 en PHP7.0. Analizamos este plugin utilizando el Comprobador de compatibilidad de PHP y encontramos algunas incompatibilidades potenciales, que se muestran a continuaci贸n. Se los hemos proporcionado en caso de que surja un problema. Si esto no es un problema, y 鈥嬧媠abe que este plugin es totalmente compatible con PHP7, ser铆a 煤til agregar el nombre de este plugin a la lista de compatibilidad de PHP e incluir informaci贸n de compatibilidad de la versi贸n de PHP en la p谩gina de 芦detalles禄.

Nombre: WP Disable

ARCHIVO: /home/WebSiteName/public_html/wp-content/plugins/wp-disable/freemius/includes/class-freemius.php 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 – 鈥斺斺斺斺斺斺斺斺 SE ENCONTRARON 0 ERRORES Y 1 ADVERTENCIA DE 1 L脥NEA 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 1 | ADVERTENCIA El archivo tiene un final de l铆nea mixto; esto puede resultar en resultados incorrectos 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺

ARCHIVO: /home/WebSiteName/public_html/wp-content/plugins/wp-disable/freemius/includes/fs-essential-functions.php 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 SE ENCONTRARON 0 ERRORES Y 1 ADVERTENCIA QUE AFECTAN 1 L脥NEA 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 167 | ADVERTENCIA No se recomienda el nombre de funci贸n 鈥淿_fs鈥; PHP ha reservado todos los nombres de m茅todos con un prefijo doble a continuaci贸n para uso futuro 鈥斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺斺 鈥斺斺斺斺斺斺

(@pigeonhut)

Hace 3 a帽os, 4 meses

verifique ahora, elimine freemius, todo el c贸digo debe ser compatible con php7

(@mksnmks)

Hace 3 a帽os, 4 meses

Est谩 bien, se acerca el fin de semana. Luego escanearemos. Desafortunadamente, no podemos escanear plugins individuales, por lo que tenemos que escanear todo para escanear algo.

Gracias por el arreglo y el anuncio.

Not茅 que algunos otros plugins est谩n usando freemius, y me dijeron que eran (si mal no recuerdo) compatibles con PHP7.1. 驴Est谩 afirmando que la incompatibilidad anterior con este plugin es causada por freemius? 驴Fue el 煤ltimo freemius?

Gracias

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *