Pregunta sobre Wordfence Security de Wordpress:

WP Engine no permite Wordfence

Un usuario pregunt贸 馃憞

Intentamos instalar Wordfence en un sitio web alojado con wpengine y recibi贸 esta notificaci贸n: 芦Wordfence est谩 en nuestra lista de rechazos y dar谩 como resultado un rendimiento sub贸ptimo para su entorno禄. Dado que wpengine es tan popular, 驴c贸mo se abordar谩 esto? 隆Me siento vulnerable sin tener este gran plugin instalado!

Este tema fue modificado hace 1 a帽o, 10 meses por.

(@wfdave)

Hace 1 a帽o, 10 meses

Hola @muldari,

Creo que WP Engine se ha mantenido firme en esta decisi贸n desde entonces. 29 de abril de 2014.

https://wpengine.com/support/disallowed-plugins/

Estuvimos en contacto con ellos y parece que lo hemos reducido a un tema espec铆fico. (Ref interna: # FB6963)

Todav铆a estamos esperando que su equipo de desarrollo actual cambie algo para que Wordfence sea compatible. Sin embargo, no nos proporcionaron ETA.

Dave

(@muldari)

Hace 1 a帽o, 10 meses

Gracias, Dave. Aprecia la informaci贸n.

(@gradyavant)

Hace 1 a帽o, 6 meses

Hola. Me pregunto si se ha avanzado en este tema.

(@davidvee)

Empleado de WPEngine

Hace 1 a帽o, 6 meses

隆Si! Hemos resuelto los problemas de compatibilidad de la plataforma que llevaron a que se agregara WF a nuestra lista de desaprobaciones, pero ahora tenemos que eliminarlo de nuestro 芦reaper禄, lo que elimina los plugins no permitidos de nuestra plataforma. Es posible que ese trabajo ya se haya completado, pero necesito verificarlo con nuestro grupo de ingenier铆a antes de llamar a este. 隆Casi ah铆!

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *