Pregunta sobre Wordfence Security de Wordpress:

WP no es compatible con Wordfence y se ha desactivado automáticamente

Un usuario preguntó 👇

Al iniciar sesión en mi sitio web de WP, noté que WordPress se ha deshabilitado por alguna razón. Cuando hago un intento reactivo, recibo la notificación de error

«La valla de palabras está desactivada, los plugins relacionados con la» seguridad «pueden dañar su sitio o crear problemas de rendimiento para su sitio y NO son compatibles con WordPress».

¿Me puedes ayudar, por favor? Estaba a punto de comprar Wordfence PREMIUM, pero no estoy del todo seguro de qué está pasando en este momento.

Dice que tengo la última actualización.

(@wfasa)

Hace 2 años, 9 meses

Hola jsghls! El alojamiento de WordPress.com parece que ya no permite Wordfence (y algunos otros plugins relacionados con la seguridad, presumiblemente). No conozco el razonamiento detrás de eso, así que tendrás que contactarlos para obtener ayuda.

¡Gracias!

(@jsghls)

Hace 2 años, 9 meses

¡Hola! Muchas gracias por su respuesta. ¿Significa esto que ya no todos los sitios web de WordPress que Wordfence puede usar lo son?

¿No molestaría esto a casi todos los que están publicando en este foro ahora? ¿O hay alguna razón por la que esto solo afectaría a algunos usuarios y no a otros usuarios de WordPress?

(@rtcbad)

Hace 2 años, 9 meses

Hay dos tipos de sitios web de WordPress. Aquellos alojados en servidores de WordPress.com (como su sitio) y aquellos alojados en otro lugar. La restricción del plugin de seguridad que ha notado solo afecta a los sitios web alojados en servidores de WordPress.com. No todos los sitios web de WordPress alojados en otros lugares tienen esta restricción.

¡Espero que esto aclare la historia!

(@wfasa)

Hace 2 años, 9 meses

Sí, dijo, al igual que rtcbad dijo que solo se aplica a los sitios alojados con WordPress.com. WordPress.com es una empresa que aloja sitios web de WordPress de una manera única. Pero puede alojar sitios web de WordPress en cualquier proveedor de alojamiento y luego podrá utilizar Wordfence.

¡Gracias por la ayuda rtcbad!

(@rtcbad)

Hace 2 años, 9 meses

¡Bienvenido @wfasa!

(@jsghls)

Hace 2 años, 9 meses

Ah, ya veo, ¡gracias a ambos! Eso realmente ayuda. Entonces, ¿debería buscar otro plugin de seguridad?

Realmente me gustó Wordfence por lo que vale = /

(@wfasa)

Hace 2 años, 9 meses

Hola jsghls! Como parece, hay algunos plugins relacionados con la seguridad que no permiten, por lo que es posible que no esté mejor con otro. Le sugiero que obtenga consejos sobre los plugins que puede usar. O puede mover su sitio a un host diferente.

¡Buena suerte ahora!

(@ejschenck)

Hace 2 años, 8 meses

Hola, @wfasa, tengo una pregunta similar. Solo migramos sitios de clientes de WordPress.com a nuestros servidores. Todo estuvo bien, PERO, no nos permitirá activar Wordfence y dice «no compatible».

¿Que me estoy perdiendo aqui? WordPress.org es un sitio que ahora está alojado en un servidor privado.

(@wfasa)

Hace 2 años, 8 meses

Hola ejschenck, no estoy seguro. ¿Sobreescribió accidentalmente algún plugin de MU o el sitio todavía se ejecuta a través de wordpress.org de alguna manera? Dado que el mensaje proviene de ellos, puede ser mejor hacerles preguntas. Por supuesto, le encantaría compartir el motivo aquí si encuentra algo, ya que puede beneficiar a otras personas que se encuentran en la misma situación.

(@ejschenck)

Hace 2 años, 8 meses

@wfasa «¿Plugins MU?»

No son de mucha ayuda ya que el cliente los deja y viene a nosotros.

La única forma en que pude desinstalar Akismet y Jetpack (ambos dicen que son «administrados automáticamente por wordpress») es literalmente eliminar Plesk (nuestro software de servidor) simplemente eliminando los plugins . No se pueden eliminar del panel de administración de instancias de WP.

Una cosa extraña es que Plesk está notando un plugin «en blanco» que no puede eliminar y aparece este mensaje de error:

Advertencia: No se pudo encontrar el plugin ‘wpcomsh-loader’. No se han actualizado plugins. {«Err_code»: true, «err_message»: «No se ha actualizado ningún plugin».}

wpcom? wordpress.com? Así que parece haber algo entrelazado allí que nos hace pensar que todavía estamos en wordpress.com.

(@wfasa)

Hace 2 años, 8 meses

Los plugins de MU son plugins «obligatorios». Se encuentran aquí: / wp-content / mu-plugins /. Luego verifique y vea si puede encontrar nuestro cargador wpcomsh. Si lo encuentra, quiero comprobarlo para ver si desactiva Wordfence. Si es así, ciérrelo y envíelo a [email protected] e informaré aquí tan pronto como pueda (aunque recomendaría eliminarlo, por supuesto).

(@wfasa)

Hace 2 años, 8 meses

Oh, sí, en caso de que no sea un plugin MU, puede comenzar a buscar un plugin directo. Puede ser más fácil reemplazar todos los archivos principales a través de tbh. Puede encontrar información sobre dropins aquí: https://hakre.wordpress.com/2010/05/01/must-use-and-drop-ins-plugins/

(@ejschenck)

Hace 2 años, 8 meses

De hecho, estaba en el directorio «mu» y se lo enviaré para que lo revises. Cuando fue destruido todo estaba bien.

(@wfasa)

Hace 2 años, 8 meses

¡Gracias @ejschenck! Hubo un vistazo rápido a esto ahora. No hay mucho que decir de lo contrario, evita que Wordfence se ejecute. El único otro plugin de seguridad que parece estar bloqueado es la seguridad better-wp (también conocida como iThemes Security).

Gracias por rastrear esto @ejschenck y compartir su solución en el foro.

Que tengas una buena semana de descanso.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *