Pregunta sobre Yoast SEO de Wordpress:

Ya no funciona con Divi Theme Builder

Un usuario preguntó 👇

Tuve que deshabilitar este plugin porque después de las dos últimas actualizaciones rompió el Divi Builder y no permitía que se cargara en páginas más grandes. Utilizo Divi Theme y su constructor para construir mi sitio.

Estoy seguro de que miles de personas no lo entienden, pero ya no pueden usar el «EDITOR CLÁSICO» con Divi Theme y usar su plugin Yoast SEO.

POR FAVOR COLOQUE ESTA INFORMACIÓN ya que afecta a muchos usuarios. Solo te estoy dando un gran avance.

– Kimberly Ohlson

(@galbaras)

Hace 1 año, 2 meses

@kimberlyohlson, es posible que pueda proporcionar más información, como mensajes de la consola del navegador y / o mensajes de registro de errores.

Además, simplemente describa lo que hace y lo que ve.

He probado Divi 4.0.7 con Yoast SEO 12.6.2 y no tengo este problema.

Lanzador de hilos

(@kimberlyohlson)

Hace 1 año, 2 meses

No hay ningún mensaje o registro de errores. Cuando activo el plugin de Yoast y luego voy a la página de edición, el constructor ya no se carga. No tengo un límite de tiempo, encuentro la página sin método para editar el contenido. Estoy usando Divi Classic Editor y no el nuevo editor de video.

También uso el plugin Divi Content Extended y, por alguna razón, no puedo activar ambos y usar el generador Divi. Puedo activar uno a la vez y usar el editor.

Esta respuesta fue modificada hace 1 año, 2 meses.

(@galbaras)

Hace 1 año, 2 meses

Antes de navegar a la página, abra la consola de su navegador (F12 en Chrome, IE y Edge en Windows), luego vea lo que aparece cuando se carga el editor de página.

Además, el error puede estar en wp-admin / error_log, porque esa es una página final.

Por último, asegúrese de tener una instalación completa de Yoast SEO. Desactive el plugin, use FTP para eliminar todo su directorio y luego vuelva a instalarlo desde Plugins de WordPress> Agregar nuevo.

Si ha actualizado Divi recientemente, es posible que también desee asegurarse de que esté completamente instalado.

(@ pcosta88)

Hace 1 año, 2 meses

@kimberlyohlson

Entendemos que hay un problema con el plugin: Divi Content Extended y Yoast SEO v12.6.2 cuando ambos están activos, evita que Divi cargue sus publicaciones / páginas.

Lanzamos una nueva versión de v12.7. Divi también tiene una nueva versión, v4.0.8 como se describe aquí https://divinotes.com/divi-changelog/.

Si actualiza esos plugins y cualquier otro también, ¿todavía surge la pregunta?

Si es así, según la información que ha proporcionado, esperamos que esto sea un problema. Estamos utilizando activamente el seguimiento de problemas en nuestro repositorio de GitHub, por lo que su próximo paso es crear un nuevo problema para nuestros desarrolladores en https://github.com/Yoast/wordpress-seo/issues/new. Necesitará una cuenta para crear una nueva edición. Si este es su primer informe de error, consulte: https://kb.yoast.com/kb/how-to-write-a-good-bug-report/.

(@jerparx)

Hace 1 año, 2 meses

Cerrado. No más preguntas.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *