Pregunta sobre Arreglando WordPress de Wordpress:

Actualizar mi configuración de PHP en Bluehost

Un usuario preguntó 👇

Parece que mi actualización de PHP no funciona. Mi sitio web de WordPress me dijo que no puedo actualizar a una nueva versión de WordPress porque necesito actualizar mi configuración de PHP. Seguí las sencillas instrucciones dadas por mi host, Bluehost (es decir, vaya a cpanel> configuración de PHP, etc.), hice clic en la opción PHP 7.3 y presioné «Guardar cambios». Después de eso, aparece una ventana que dice «Configuración segura y nueva php.ini creada», pero cuando voy a mi sitio de WordPress, todavía me dice que necesito actualizar mi configuración de PHP. ¿Qué estoy haciendo mal? ¿o no? Pasé por esta rutina de PHP varias veces sin suerte.

(@sterndata)

Moderador del foro y voluntario del equipo de apoyo

Hace 1 año, 6 meses

Comuníquese con el soporte técnico de Bluehost al respecto.

(@mormando)

Hace 1 año, 6 meses

gracias lo haré.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *